How Do I...‎ > ‎

VPN Java Update Issue Jan 2014

The newest version of Java, Version 7 Update 51, appears to change Java's security measures. In order to get the VPN to work after this update the following steps must be taken.  Generally this error pops up after a bit.

"Please confirm the use of the java applet ..."

Control Panel --> Java --> Security tab --> Edit Site List --> Add the URL you are connecting to the VPN with (e.g.https://vpn.anderson.edu) --> OK --> Try connecting again
Comments